May 16, 2012

My best LM3886 PCB







This is my best LM3886 PCB. After numerous layouts i felt satisfied with this final layout. 

Made this compact PCB layout for LM3886 audio amplifier. I kept it single layer due to cost economy. The audio input and feedback network is clubbed in one area with separate grounding resistor. I have not used input capacitor in PCB, though an external input capacitor can be employed if some DC offset is noticed in audio input.

And I am very happy to receive the PCBs, its kind of a small dream come true. Its been 4 years since i got my first samples of LM3886 and i was satisfied with home made PCBs, but recently i got some free time to learn PCB software (eagle) and it helped me to fine tune  LM3886 PCB. Will upload the finished PCB and audio testing shortly.


4 comments:

Anonymous said...

Headphone amplifier Frigate http://www.augustica.com/frigate-c-9_10/headphone-amplifier-frigate-trident-no-transformers-p-4

Anonymous said...

Hi,
It's possible to add a potentiometer for control the volume ?

williamfrank said...
This comment has been removed by a blog administrator.
Faken Nguyen said...

Strange experienced.. Everyone kept telling me not to go over 84 volt or else the chip would die. I have many of these little LM3886T, so I took the risk in testing one of them. I have a power supply that can produce +-36ct or +-48ct at 4amp. I am using the same size heatsink as in the picture without the fan. I first tested with +-36 parallel of 6 speakers, probably some loss through the wires but this brought it down to 2ohm. It sounds great playing "AC/DC Who made Who". Pretty loud with lots of punch. The heatsink was warm but nothing hot. I then switched it to the +-48, this is 96v total exceeded 12v, thinking it will die or not produce any sound because of the SPIKE. Well, it played the same "Who made Who" louder with stronger punches. I left it playing for days, thinking it could only max out for a short amount of time. It didn't give up. The heatsink was hot, but wasn't melting crayon hot. I measured the voltage at the chip's pins, taking in 96volt. when I turned it up full power, the voltage dropped a bit, but it was still 94volt. Has anyone tried higher volts?